Links

Exploits

WinXP is a good choice for practice since they are vulnerable to both MS17–010 and MS08–067. I used VirtualBox and the lab worked fine.